IPropertyGridModel Interface

PropertyGridModel interface for working with immutable FlatGridItems

Implemented by

Properties

Name Type Description
getFlatGrid () => FlatGridItem[]    
getItem (selectionKey: string) => FlatGridItem    
getRootCategories () => GridCategoryItem[]    
getVisibleFlatGrid () => FlatGridItem[]    

Defined in

Last Updated: 05 April, 2024