Schema Class

Base class for all schema classes - see working with schemas and elements in TypeScript.

Extended by

Methods

Name Description
toSemverString(paddedVersion: string): string Static Get a semver-compatible string from a padded version string.  

Properties

Name Type Description
schemaName Accessor StaticReadOnly string The name of the BIS schema handled by this Schema.  

Defined in

Last Updated: 16 April, 2024