getAccessToken MethodStatic

Get the user's access token for this IModelApp, or a blank string if none is available.

getAccessToken(): Promise<string>

@note Access tokens expire periodically and are automatically refreshed, if possible. Therefore tokens should not be saved, and the value returned by this method may change over time throughout the course of a session.

Returns - Promise<string>

Defined in

Last Updated: 16 April, 2024