makeLogoCard MethodStatic

Make a new Logo Card. Call this method from your implementation of IModelApp.applicationLogoCard

makeLogoCard(opts: { heading: string | HTMLElement, iconSrc?: string | HTMLImageElement, iconWidth?: number, notice?: string | HTMLElement }): HTMLTableRowElement

Parameter Type Description
opts { heading: string | HTMLElement, iconSrc?: string | HTMLImageElement, iconWidth?: number, notice?: string | HTMLElement } Options for Logo Card

Returns - HTMLTableRowElement

Defined in

Last Updated: 15 March, 2024