IModelConnection.CodeSpecs Class

The collection of CodeSpec entities for an IModelConnection.

Methods

Name Description
getById(codeSpecId: string): Promise<CodeSpec> Look up a CodeSpec by Id.  
getByName(name: string): Promise<CodeSpec> Look up a CodeSpec by name.  

Defined in

Last Updated: 15 March, 2024