isClosed

AccessorAbstractReadOnly

Check if the IModelConnection is closed (i.e. it has no connection to a backend server). Returns true for BlankConnection instances and after IModelConnection.close has been called.

isClosed: boolean

@note no RPC operations are valid on this IModelConnection if this method returns true.

Returns - boolean


Defined in

Last Updated: 15 March, 2024