openStorage MethodStatic

Open a Storage. Creates a new Storage with that name if it does not already exist.

openStorage(name: string): Promise<Storage>

@returns a Promise for the Storage.

Parameter Type Description
name string Should be a local filename without an extension.

Returns - Promise<Storage>

a Promise for the Storage.

Defined in

Last Updated: 16 April, 2024