addAlternateLabels Method

Add one or more alternate labels for a unit - these labels are used during string parsing.

addAlternateLabels(key: string, ...labels: string[]): void

Parameter Type Description
key string UnitNameKey which comes from UnitProps.name
...labels string[] one or more unit labels

Returns - void

Defined in

Last Updated: 16 April, 2024