generateFormatterSpecByType Method

Asynchronous Call to get a FormatterSpec for a QuantityType. This formatter spec can be used to synchronously format quantities.

generateFormatterSpecByType(type: QuantityTypeArg, formatProps: FormatProps): Promise<FormatterSpec>

Parameter Type Description
type QuantityTypeArg  
formatProps FormatProps  

Returns - Promise<FormatterSpec>

Defined in

Last Updated: 16 April, 2024