getParserSpecByQuantityTypeAndSystem Method

Asynchronous Call to get a ParserSpec for a QuantityType. If the UnitSystemKey is not specified the active Unit System is used. *

getParserSpecByQuantityTypeAndSystem(type: QuantityTypeArg, system?: UnitSystemKey): Promise<undefined | ParserSpec>

Parameter Type Description
type QuantityTypeArg  
system UnitSystemKey  

Returns - Promise<undefined | ParserSpec>

Defined in

Last Updated: 16 April, 2024