onWheel MethodOptional

Optional method to be called when the mouse wheel is rolled with the pointer over this decoration.

onWheel(ev: BeWheelEvent): boolean

@returns true to indicate that the event has been handled and should not be propagated to default handler

Parameter Type Description
ev BeWheelEvent  

Returns - boolean

true to indicate that the event has been handled and should not be propagated to default handler

Defined in

Last Updated: 15 March, 2024