pick MethodOptional

Optional method to provide feedback when mouse events occur on this decoration.

pick(pt: Readonly<WritableXAndY>): boolean

@returns true if the mouse is inside this decoration.

@note If this method is not present, no mouse events are directed to this decoration.

Parameter Type Description
pt Readonly<WritableXAndY> The position of the mouse in the ScreenViewport

Returns - boolean

true if the mouse is inside this decoration.

Defined in

Last Updated: 15 March, 2024