getImageSourceFormatForMimeType Function

Get the ImageSourceFormat corresponding to the mime type string, or undefined if the string does not identify a supported ImageSourceFormat.

getImageSourceFormatForMimeType(mimeType: string): ImageSourceFormat | undefined

Parameter Type Description
mimeType string  

Returns - ImageSourceFormat | undefined

Defined in

Last Updated: 16 April, 2024