activateFeature Method

Change the Feature to be associated with subsequently-added geometry. This permits multiple features to be batched together into a single graphic for more efficient rendering.

activateFeature(feature: Feature): void

@note This method has no effect if GraphicBuilderOptions.pickable was not supplied to the GraphicBuilder's constructor.

Parameter Type Description
feature Feature  

Returns - void

Defined in

Last Updated: 15 March, 2024