addRangeBox Method

Add a box representing a volume of space. Typically used for debugging purposes.

addRangeBox(range: Range3d, solid: boolean = false): void

Parameter Type Description
range Range3d The volume of space.
solid boolean If true, a GraphicBuilder.Box solid primitive will be added; otherwise, a wireframe outline of the box will be added.

Returns - void

Defined in

Last Updated: 16 April, 2024