setBlankingFill Method

Set the current active symbology for this builder to be a blanking fill before adding a planar region. A planar region drawn with blanking fill renders behind other geometry in the same graphic. Blanking fill is not affected by the fill ViewFlags being disabled. An example would be to add a line to a graphic containing a shape with blanking fill so that the line is always shown in front of the fill.

setBlankingFill(fillColor: ColorDef): void

Parameter Type Description
fillColor ColorDef The color in which to draw filled regions.

Returns - void

Defined in

Last Updated: 16 April, 2024