SchemaXml.writeFile Function
Writes a Schema to an xml file to the specified output path.
writeFile(schema: Schema, outputPath: string): Promise<void>
Parameter | Type | Description |
---|---|---|
schema | Schema | The Schema to serialize. |
outputPath | string | The directory in which to create the file. |
Returns - Promise<void>
Defined in
Last Updated: 04 December, 2023