DialogButtonDef Interface

Interface for a dialog button in a button cluster

Properties

Name Type Description
buttonStyle undefined | DialogButtonStyle Which button style to decorate button width  
className undefined | string Custom CSS class  
disabled undefined | boolean Disable the button  
label undefined | string Custom label  
onClick () => void    
type DialogButtonType type of button  

Defined in

Last Updated: 15 March, 2024