StatusBarDialogTitleBarButtonProps Interface

Properties of StatusBarDialogTitleBarButton component.

Extends

Properties

Name Type Description
children undefined | ReactNode Button content.  
onClick undefined | () => void    
title undefined | string Button title.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
itemId undefined | string CommonProps Optional unique identifier for item.
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 05 April, 2024