RestoreFrontstageLayoutTool Class

Immediate tool that will reset the layout to that specified in the stage definition. A stage Id may be passed in, if not the active stage is used. The stage Id is case sensitive.

Extends

Methods

Name Description
parseAndRun(...args: string[]): Promise<boolean>    
run(frontstageId?: string): Promise<boolean>    

Properties

Name Type Description
iconSpec Static string    
maxArgs Accessor StaticReadOnly number    
minArgs Accessor StaticReadOnly number    
toolId Static string    

Defined in

Last Updated: 21 March, 2024