CanFloatWidgetOptions Interface

Describes options of a floating widget.

Properties

Name Type Description
containerId Readonly undefined | string Describes to which container the floating widget is assigned.  
defaultPosition Readonly undefined | Readonly<WritableXAndY>    
defaultSize Readonly undefined | SizeProps    
hideWithUi Readonly undefined | boolean Describes if the floating widget should hide together with other UI elements.  
isResizable Readonly undefined | boolean Describes if the widget is resizable.  

Defined in

Last Updated: 05 April, 2024