TextEditor Class

TextEditor React component that is a property editor with text input

Extends

Implements

Methods

Name Description
getPropertyValue(): Promise<undefined | PropertyValue>    

Properties

Name Type Description
hasFocus Accessor ReadOnly boolean    
htmlElement Accessor ReadOnly | HTMLElement    

Defined in

Last Updated: 05 April, 2024