CustomToolbarItem Interface

Deprecated  in 4.0. Use ToolbarCustomItem instead.

Describes the data needed to insert a custom React button into an ToolbarWithOverflow.

Extends

Properties

Name Type Description
keepContentsLoaded undefined | boolean If true the popup panel is mounted once and unmounted when button is unmounted.  
panelContentNode undefined | ReactNode defines the content to display in popup panel  

Defined in

Last Updated: 05 April, 2024