Subscription Interface

Subscription interface compatible with rxjs This interface ensures that consumers are not required to have rxjs as dependency.

Extends

Methods

Name Description
add(tearDown: void | Unsubscribable | () => void): void    
unsubscribe(): void    

Properties

Name Type Description
closed Readonly boolean    

Defined in

Last Updated: 05 April, 2024