bindGuid Method
Binds an GUID value to the specified ECSQL parameter.
bindGuid(parameter: string | number, val: string): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | string | GUID value |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 551
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.