onSubModelInsert MethodProtectedStatic

Called when an instance of this class is being sub-modeled by a new Model.

onSubModelInsert(_arg: OnSubModelPropsArg): void

@note throw an exception if model should not be inserted

@note this is the class of Element to be sub-modeled.

Parameter Type Description
_arg OnSubModelPropsArg  

Returns - void

Defined in

Last Updated: 16 April, 2024