createCode MethodStatic

Create a Code for a Texture given a name that is meant to be unique within the scope of the specified DefinitionModel.

createCode(iModel: IModelDb, scopeModelId: string, name: string): Code

Parameter Type Description
iModel IModelDb The IModelDb
scopeModelId string The Id of the DefinitionModel that contains the Texture and provides the scope for its name.
name string The Texture name

Returns - Code

Defined in

Last Updated: 16 April, 2024