onDeletedElement MethodProtectedStatic

Called after an Element in an instance of a Model of this class has been deleted.

onDeletedElement(_arg: OnElementInModelIdArg): void

@note If you override this method, you must call super.

@note this is the class of the Model that held the element

Parameter Type Description
_arg OnElementInModelIdArg  

Returns - void

Defined in

Last Updated: 16 April, 2024