readdirSync MethodStatic

Gets the file and directory names in the specified directory. Excludes "." and "..". Returns an empty array if the specified directory does not exist.

readdirSync(pathname: string): string[]

Parameter Type Description
pathname string  

Returns - string[]

Defined in

Last Updated: 13 May, 2024