ElementGroupsMembersProps Interface

Properties that are common to all types of link table ECRelationships

Extends

Properties

Name Type Description
memberPriority number    

Inherited properties

Name Type Inherited from Description
classFullName string RelationshipProps The full name of the ECClass for this entity, in the form "Schema:ClassName"
id undefined | string RelationshipProps The Id of the entity.
isInstanceOfEntity Readonly undefined | undefined RelationshipProps A non-existent property used to discriminate between EntityProps and Entity.
jsonProperties undefined | { T } RelationshipProps Optional json properties of this Entity.
sourceId string RelationshipProps  
targetId string RelationshipProps  

Defined in

Last Updated: 16 April, 2024