getValueDate Method @beta
Get the value of a julianday column as a JavaScript Date
.
getValueDate(colIndex: number): Date
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - Date
Defined in
- core/backend/src/SqliteStatement.ts Line 440
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.