find Method

Access value for key without registering recent use. Useful if you do not want to change the state of the cache, but only "peek" at it.

find(key: K): undefined | V

@returns The value associated with key if found, or undefined if not found.

Parameter Type Description
key K  

Returns - undefined | V

The value associated with key if found, or undefined if not found.

Defined in

Last Updated: 16 April, 2024