ContextRealityModelsArgs Interface

Arguments supplied to the constructor of ContextRealityModels.

Properties

Name Type Description
container ContextRealityModelsContainer The object that holds the JSON representation of the list of context reality models.  
createContextRealityModel (props: ContextRealityModelProps) => ContextRealityModel | undefined Optional function used to instantiate each ContextRealityModel in the list.  
deferPopulating boolean | undefined If true, the list will not be populated by the constructor.  

Defined in

Last Updated: 13 May, 2024