getSubCategoryOverride Method

Obtain the override applied to a SubCategoryAppearance by this style.

getSubCategoryOverride(id: string): undefined | SubCategoryOverride

@returns The corresponding SubCategoryOverride, or undefined if the SubCategory's appearance is not overridden.

@see DisplayStyleSettings.overrideSubCategory

Parameter Type Description
id string The Id of the SubCategory.

Returns - undefined | SubCategoryOverride

The corresponding SubCategoryOverride, or undefined if the SubCategory's appearance is not overridden.

Defined in

Last Updated: 16 April, 2024