GeometrySummaryVerbosity Enumeration

Describes the level of detail with which to report each geometric primitive in a GeometrySummaryRequestProps.

Members

Name Value Description
Basic Simply output the type of geometry as a string.
Detailed Output some details of the geometry. e.g., for a sphere, include the center and radius; for a line string, the number of points; etc.
Full Output extremely detailed information. e.g., for a line string, the coordinates of each point. This may produce an enormous amount of data for some primitives.

Defined in

Last Updated: 16 April, 2024