unquantize Method

Returns the unquantized point at the specified index in buffer.

unquantize(pointIndex: number, result?: Point2d): Point2d

@returns The unquantized point at the specified index in buffer.

@throws Error if pointIndex is out of bounds.

Parameter Type Description
pointIndex number The index of the point of interest, ranging from zero to one minus the number of points currently in the buffer.
result Point2d If supplied, a Point2d to initialize with the result and return.

Returns - Point2d

The unquantized point at the specified index in buffer.

Defined in

Last Updated: 13 May, 2024