step Method

Step to the next row of the query result.

step(): Promise<boolean>

@returns true if a row can be read from current.
false if there are no more rows; i.e., all rows have been stepped through already.

Returns - Promise<boolean>

true if a row can be read from current.
false if there are no more rows; i.e., all rows have been stepped through already.

Defined in

Last Updated: 16 April, 2024