NormalMapFlags Enumeration

Flags applied to a NormalMapProps. The enum values can be combined using bitwise operators.

Members

Name Value Description
GreenUp Indicates that the Y component of each vector - stored in the texture's green channel - points upward along the positive Y axis and should
be negated. By default it points downward.
None No special flags.
UseConstantLod If true, override the mapping mode with constant LOD mapping for the normal map.

Defined in

Last Updated: 16 April, 2024