withAlpha MethodStatic

Return a color equivalent to the specified 0xTTBBGGRR but with modified alpha component.

withAlpha(tbgr: number, alpha: number): number

@returns The 0xTTBBGGRR value equivalent to tbgr but with the specified alpha.

Parameter Type Description
tbgr number  
alpha number the new alpha value as an integer between 0-255.

Returns - number

The 0xTTBBGGRR value equivalent to tbgr but with the specified alpha.

Defined in

Last Updated: 15 March, 2024