withTransparency MethodStatic

Compute the 0xTTBBGGRR value of the specified color and transparency.

withTransparency(tbgr: number, transparency: number): number

@returns The 0xTTBBGGRR value equivalent to tbgr but with the specified transparency.

Parameter Type Description
tbgr number  
transparency number the new transparency as an integer between 0-255.

Returns - number

The 0xTTBBGGRR value equivalent to tbgr but with the specified transparency.

Defined in

Last Updated: 16 April, 2024