clipVector

Accessor

Clipping volume for the view.

clipVector: undefined | ClipVector

@note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone back to the setter.

Returns - undefined | ClipVector


Setter

clipVector(clip: undefined | ClipVector): void

Parameter Type Description
clip undefined | ClipVector  

Returns - void

Defined in

Last Updated: 16 April, 2024