openMainWindow MethodStatic

Open the main Window when the app is ready.

openMainWindow(windowOptions?: ElectronHostWindowOptions): Promise<void>

Parameter Type Description
windowOptions ElectronHostWindowOptions Options for constructing the main BrowserWindow. See: https://electronjs.org/docs/api/browser-window#new-browserwindowoptions

Returns - Promise<void>

Defined in

Last Updated: 16 April, 2024