addBlock Method

Add a new block of data.

  • If newData has fewer than numPerBlock entries, the remaining part of the new block is zeros.
  • If newData has more entries, only the first numPerBlock are taken.

addBlock(newData: number[]): void

Parameter Type Description
newData number[]  

Returns - void

Defined in

Last Updated: 16 April, 2024