create MethodStatic

Create an array populated from Valid inputs are:

  • Point2d
  • Point3d
  • An array of 2 doubles
  • An array of 3 doubles
  • A GrowableXYZArray
  • A GrowableXYArray
  • Any json object satisfying Point3d.isXAndY
  • A Float64Array of doubles, interpreted as xyxy
  • An array of any of the above

create(data: any, result?: GrowableXYArray): GrowableXYArray

Parameter Type Description
data any  
result GrowableXYArray  

Returns - GrowableXYArray

Defined in

Last Updated: 05 April, 2024