getPoint2dAtUncheckedPointIndex Method

Get a point by index, strongly typed as a Point2d. This is unchecked. Use atPoint2dIndex to have validity test.

getPoint2dAtUncheckedPointIndex(pointIndex: number, result?: Point2d): Point2d

Parameter Type Description
pointIndex number index to access
result Point2d optional result

Returns - Point2d

Defined in

Last Updated: 16 April, 2024