pushFromGrowableXYArray Method

push coordinates from the source array to the end of this array.

pushFromGrowableXYArray(source: GrowableXYArray, sourceIndex?: number): number

@returns number of points pushed.

Parameter Type Description
source GrowableXYArray source array
sourceIndex number xy index within the source. If undefined, push entire contents of source

Returns - number

number of points pushed.

Defined in

Last Updated: 16 April, 2024