accumulateCrossProductIndexIndexIndex Method

  • compute the cross product from indexed origin t indexed targets targetAIndex and targetB index.
  • accumulate it to the result.

accumulateCrossProductIndexIndexIndex(originIndex: number, targetAIndex: number, targetBIndex: number, result: Vector3d): void

Parameter Type Description
originIndex number  
targetAIndex number  
targetBIndex number  
result Vector3d  

Returns - void

Defined in

Last Updated: 16 April, 2024