almostEqualIndexIndex Method

Test whether the indexed points are equal within tolerance.

almostEqualIndexIndex(index0: number, index1: number, tolerance: number = Geometry.smallMetricDistance): undefined | boolean

Parameter Type Description
index0 number index of first point
index1 number index of second point
tolerance number max coordinate difference to be considered equal. For exact test, pass 0. Defaults to Geometry.smallMetricDistance.

Returns - undefined | boolean

Defined in

Last Updated: 16 April, 2024