set Method
Copy contents of (not pointers to) the given points. A vertex is zeroed if its corresponding input point is undefined.
set(point0: Point3d, point1: Point3d, point2: Point3d): void
Parameter | Type | Description |
---|---|---|
point0 | Point3d | |
point1 | Point3d | |
point2 | Point3d |
Returns - void
Defined in
- geometry3d/BarycentricTriangle.ts Line 165
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.