addZClipPlanes Method

Add planes for z-direction clip between low and high z levels.

addZClipPlanes(invisible: boolean, zLow?: number, zHigh?: number): void

Parameter Type Description
invisible boolean value to apply to the invisible bit for the new planes
zLow number low z value. The plane clips out points with z below this.
zHigh number high z value. The plane clips out points with z above this.

Returns - void

Defined in

Last Updated: 05 April, 2024